NAME
_lwp_self − get LWP identifier
SYNOPSIS
#include <sys/lwp.h>
lwpid_t _lwp_self(void);
DESCRIPTION
The _lwp_self() function returns the ID of the calling LWP.
ATTRIBUTES
See attributes(5) for descriptions of the following attributes:
_lwp_self − get LWP identifier
#include <sys/lwp.h>
lwpid_t _lwp_self(void);
The _lwp_self() function returns the ID of the calling LWP.
See attributes(5) for descriptions of the following attributes: